Increased error rates impacting device control
Incident Report for SmartRent
Resolved
This incident has been resolved.
Posted Dec 18, 2023 - 20:43 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2023 - 19:34 MST
Investigating
Our monitoring system has identified increased error rates relating to device control. Our engineering team is actively investigating and we will update as soon as we have more information.
Posted Dec 18, 2023 - 19:23 MST
This incident affected: Resident Application and Core IOT Platform.