Delays in Email notification

Incident Report for SmartRent

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 19:48 MST

Monitoring

This issue should be resolved, but we will continue to monitor
Posted Apr 23, 2025 - 15:28 MST

Identified

We are seeing delays in email notifications, we are working to resolve this issue as soon as possible, we will provide an update within one hour or sooner as information becomes available.
Posted Apr 23, 2025 - 14:58 MST
This incident affected: Community Manager, Selftournow.com (Self-Guided Tours), Work Management, Alloy Access, Alloy Install, Alloy Parking, Answer Automation, Audit Management, and Inspection Management.