Work management degraded performance
Incident Report for SmartRent
Resolved
This incident has been resolved.
Posted Jul 02, 2024 - 14:27 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2024 - 12:22 MST
Identified
The Work Management issue has been identified and a fix is being implemented. We will continue to monitor and update as we have more details. Answer Service is currently operational.
Posted Jul 02, 2024 - 12:18 MST
Investigating
We are currently investigating an issue with Work Management and Answer Service. We will update as we have more detail
Posted Jul 02, 2024 - 11:36 MST
This incident affected: Work Management and Answer Automation.