Work Management: Degraded Performance

Incident Report for SmartRent

Resolved

This incident has been resolved.
Posted Aug 06, 2024 - 12:43 MST

Monitoring

We have implemented a fix and are seeing Work Management continue to be operational. We will continue to monitor and update with any new findings.
Posted Aug 06, 2024 - 11:27 MST

Identified

We are responding to an unexpected surge in Work Management web traffic; Answer Service and Urgent Notications are unaffected
Posted Aug 06, 2024 - 10:52 MST

Investigating

We are experiencing degraded performance for Work Management that is impacting service functionality, the team is actively working on the issue. We will post an update within an hour.
Posted Aug 06, 2024 - 10:22 MST
This incident affected: Work Management and Answer Automation.