Task Creation issues in Work Management

Incident Report for SmartRent

Resolved

This incident has been resolved.
Posted May 15, 2025 - 13:47 MST

Monitoring

We are continuing to monitor and validate the fixes implemented
Posted May 15, 2025 - 12:39 MST

Identified

We believe we have identified the issue and have implemented fixes to address it. We are continuing to monitor and validate these changes.
Posted May 15, 2025 - 11:46 MST

Update

We are continuing to investigate the following issues in Work Management:
- Listing Tasks and Assets
- Dashboards

Note: Mobile does not seem to be affected
Posted May 15, 2025 - 11:02 MST

Update

We are continuing to investigate the following issues in Work Management:
- Task Creation
- Listing Tasks and Assets
- Dashboards

Note: Mobile does not seem to be affected
Posted May 15, 2025 - 09:43 MST

Update

We are continuing to investigate the following issues in Work Management:
- Task Creation
- Listing Tasks and Assets

Note: Mobile does not seem to be affected
Posted May 15, 2025 - 08:45 MST

Investigating

We are currently investigating performance issues with task creation in Work Management.
Posted May 15, 2025 - 07:55 MST
This incident affected: Work Management.