Work Management: Major Outage

Incident Report for SmartRent

Resolved

Work Management is no longer in a degraded state and is fully operational.
Posted Oct 28, 2024 - 14:05 MST

Monitoring

The fix has been implemented and are seeing errors resolve - we will continue to monitor and update with any additional findings
Posted Oct 28, 2024 - 12:56 MST

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 28, 2024 - 12:48 MST

Investigating

We are experiencing a Major Outage for Work Management that is significantly impacting service functionality, the team is actively working on the issue. We will post an update within an hour.
Posted Oct 28, 2024 - 12:18 MST
This incident affected: Work Management and Answer Automation.