IoT - Degraded Performance
Incident Report for SmartRent
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 13:01 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2023 - 12:14 MST
Investigating
We are currently investigating an issue where some of our hubs are not connecting to our servers.
Posted Sep 19, 2023 - 11:46 MST
This incident affected: Community Manager, Resident Application, Core IOT Platform, and Alloy Install.