Some users are unable to sign in via Single Sign On
Incident Report for SmartRent
Resolved
Single sign on logins have been completing successfully since the fix was deployed. Services are working as expected again.
Posted Apr 25, 2024 - 13:57 MST
Monitoring
The fix has been released, and we will continue monitoring for any continuing issues.
Posted Apr 25, 2024 - 12:52 MST
Update
The testing has concluded and we are working on rolling out the changes to our servers. An update with be provided within the next 30 minutes.
Posted Apr 25, 2024 - 12:34 MST
Identified
We have identified an issue where a small subset of users are unable to sign in with SSO at this time. We have identified the cause and are currently testing a fix for the issue.
Posted Apr 25, 2024 - 10:29 MST
This incident affected: Community Manager.