IoT Degraded Connectivity

Incident Report for SmartRent

Resolved

This incident has been resolved.
Posted Dec 11, 2024 - 20:43 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2024 - 20:28 MST

Update

We are currently deploying a solution and seeing positive recovery results. We will post an update within an hour.
Posted Dec 11, 2024 - 19:34 MST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 11, 2024 - 18:50 MST

Investigating

We are investigating connectivity issues with our IoT products. We will post an update within an hour.
Posted Dec 11, 2024 - 17:04 MST
This incident affected: Core IOT Platform.