IoT Degraded Connectivity

Incident Report for SmartRent

Resolved

Our offline device issues have been largely resolved. Our team continues to monitor and address any remaining isolated cases to ensure everything runs smoothly.
Posted Aug 18, 2025 - 02:11 MST

Identified

We have identified that the issue stems from one of our Cellular Service Providers. More information will be provided as it becomes available.
Posted Aug 18, 2025 - 00:57 MST

Investigating

We are investigating connectivity issues with our IoT products. We will post an update within an hour.
Posted Aug 17, 2025 - 23:48 MST
This incident affected: Community Manager, Resident Application, Selftournow.com (Self-Guided Tours), Core IOT Platform, and Alloy Install.