Google Assistant Integration Issues

Incident Report for SmartRent

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 12:38 MST

Monitoring

We are seeing recovery and will continue to monitor the issue. We will provide updates once we have more information.
Posted Jun 12, 2025 - 12:17 MST

Identified

We've identified the issue with an upstream provider. We will provide more information as it becomes available.
Posted Jun 12, 2025 - 11:52 MST

Update

We are continuing to investigate this issue.
Posted Jun 12, 2025 - 11:28 MST

Investigating

We are currently experiencing high error rates for our Google Assistant Integration. We are investigating the issue and will provide updates once we have more information.
Posted Jun 12, 2025 - 11:28 MST
This incident affected: Community Manager and Resident Application.