IoT Degraded Connectivity

Incident Report for SmartRent

Resolved

Device Connectivity has returned to normal levels, we are no longer seeing rejected connections from our cellular provider. The few remaining offline devices should automatically reconnect on their next attempt.
Posted Oct 09, 2025 - 16:12 MST

Update

Our cellular service provider is still working to fully restore connectivity, we are continuing to see devices gradually return online. We will continue to provide updates as more information is available.
Posted Oct 09, 2025 - 15:03 MST

Update

We are continuing to work with our cellular provider to resolve the connectivity issues, and are now seeing a gradual increase in devices coming back online. We will continue to provide updates as they become available.
Posted Oct 09, 2025 - 12:46 MST

Update

We are continuing to work with our Cellular Service Provider to resolve the connectivity issue, an update will be provided when more information is available.
Posted Oct 09, 2025 - 10:12 MST

Identified

We have identified that the issue stems from one of our Cellular Service Providers. More information will be provided as it becomes available.
Posted Oct 09, 2025 - 09:24 MST

Investigating

We are investigating connectivity issues with our IoT products. We will post an update within an hour.
Posted Oct 09, 2025 - 09:03 MST
This incident affected: Community Manager, Resident Application, Core IOT Platform, and Alloy Install.