Data Processing Delays
Incident Report for SmartRent
Resolved
This incident has been resolved.
Posted Jun 25, 2023 - 22:41 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2023 - 22:29 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 25, 2023 - 22:05 MST
Investigating
Our data processing infrastructure is running behind, causing inaccuracies in the reporting tools. No data has been lost, and the system is working to catch up.
Posted Jun 25, 2023 - 21:28 MST
This incident affected: Community Manager, Resident Application, Core IOT Platform, and Alloy Install.