Elevated Error Rates

Incident Report for SmartRent

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 03:17 MST

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 03:03 MST

Monitoring

Our cloud provider, AWS, is indicating the outage is trending towards recovery and we are seeing application errors resolve.
Posted Oct 20, 2025 - 02:37 MST

Identified

Our cloud provider, AWS, is currently experiencing an outage which is causing elevated application errors. The following are experiencing an outage:

- Answer Automation
Posted Oct 20, 2025 - 02:05 MST

Investigating

We are currently investigating an issue with our cloud hosting provider which may be causing elevated application errors.
Posted Oct 20, 2025 - 01:22 MST
This incident affected: Community Manager, Resident Application, Selftournow.com (Self-Guided Tours), Core IOT Platform, Work Management, Alloy Access, Alloy Install, Alloy Parking, Answer Automation, Audit Management, and Inspection Management.