Service Communication Issues

Incident Report for SmartRent

Resolved

Our DNS/Network provider has indicated that they are seeing full recovery on their end. We have reverted our temporary changes and are seeing requests completing at normal levels again.
Posted Nov 18, 2025 - 11:22 MST

Update

We are continuing to monitor. Our DNS/Network provider is continuing to work on the issues on their end. We are holding off on fully reverting our temporary work around until we see full recovery from our DNS/Network provider.
Posted Nov 18, 2025 - 09:08 MST

Monitoring

Our DNS/Network provider is indicating that they are seeing recovery on their end. We are reverting our temporary changes and continuing to monitor.
Posted Nov 18, 2025 - 08:08 MST

Update

We have implemented a temporary work around, while our DNS/Network provider addresses their outage, we are starting to see successful requests to Community Manager. We will provider another update in an hour or as more information becomes available.
Posted Nov 18, 2025 - 07:34 MST

Investigating

Our third party DNS/Network provider is currently experiencing issues. We will provide another update in 1 hour or as more information becomes available.
Posted Nov 18, 2025 - 06:29 MST
This incident affected: Community Manager, Resident Application, Selftournow.com (Self-Guided Tours), Core IOT Platform, Alloy Access, Alloy Install, Alloy Parking and Cloudflare (Cloudflare DNS Root Servers, Cloudflare DNS Updates, Cloudflare Cloudflare Firewall, Cloudflare CDN/Cache).