IoT Degraded Connectivity

Incident Report for SmartRent

Resolved

Our offline device issues have been largely resolved. Our team monitors and addresses any remaining isolated cases to ensure everything runs smoothly.
Posted Mar 31, 2025 - 06:29 MST

Update

The majority of connectivity issues with our IoT products has been resolved. We will continue to monitor as the reaming few products return to normal.
Posted Mar 30, 2025 - 22:12 MST

Monitoring

We are continuing to monitor the issue as our IoT products continue to recover in greater numbers. We will wait to update once we have something more significant to report.
Posted Mar 30, 2025 - 19:13 MST

Identified

The issue has been identified and has begun to recover but we are still experiencing connectivity issues with our IoT products. Will update again in 1 hour.
Posted Mar 30, 2025 - 18:10 MST

Investigating

We are investigating connectivity issues with our IoT products. We will post an update within an hour.
Posted Mar 30, 2025 - 16:59 MST
This incident affected: Community Manager, Resident Application, Selftournow.com (Self-Guided Tours), Core IOT Platform, and Alloy Install.