Work Management: Delays in SMS and Push Notifications

Incident Report for SmartRent

Resolved

This incident has been resolved.
Posted Feb 28, 2025 - 10:43 MST

Monitoring

A fix has been implemented and we are no longer seeing delays in SMS and push notifications. No messages were lost during this incident.
Posted Feb 28, 2025 - 09:40 MST

Update

We are still investigating the issue but are now seeing SMS and push notifications delivered. We'll continue to monitor and update as we have more information.
Posted Feb 28, 2025 - 09:27 MST

Investigating

We are currently investigating an issue with SMS and Push notifications from Work Management. Email notifications are unaffected
Posted Feb 28, 2025 - 09:11 MST
This incident affected: Work Management.