SMS provider outage

Incident Report for SmartRent

Resolved

This incident has been resolved.
Posted May 24, 2023 - 21:23 MST

Monitoring

We are no longer seeing elevated failure rates, but will continue to monitor the situation.
Posted May 24, 2023 - 19:12 MST

Identified

We are aware of an outage with our SMS provider that is preventing SMS verification codes from being sent. Email verification is unaffected and can be used as an alternative.
Posted May 24, 2023 - 18:35 MST
This incident affected: Community Manager and Selftournow.com (Self-Guided Tours).