Elevated Device Delays
Incident Report for SmartRent
Resolved
The incident has been resolved and device communication has returned back to normal.
Posted Aug 12, 2022 - 22:22 MST
Update
We are continuing to monitor for any further issues.
Posted Aug 12, 2022 - 21:10 MST
Update
We are continuing to monitor for any further issues.
Posted Aug 12, 2022 - 19:55 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2022 - 18:46 MST
Identified
The issue has been identified and a fix is being implemented. We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Aug 12, 2022 - 18:33 MST
Update
We are continuing to investigate an issue that is causing delays in device communication. Our engineering team is actively working to resolve the issue. We will provide another update in one hour or as soon as more information becomes available.
Posted Aug 12, 2022 - 18:00 MST
Update
We are continuing to investigate an issue that is causing delays in device communication. Our engineering team is actively working to resolve the issue. We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Aug 12, 2022 - 17:29 MST
Update
We are continuing to investigate this issue.
Posted Aug 12, 2022 - 17:08 MST
Update
We are continuing to investigate this issue.
Posted Aug 12, 2022 - 16:36 MST
Investigating
We are investigating an issue that is causing device communication delays.
Posted Aug 12, 2022 - 16:27 MST
This incident affected: Community Manager and Core IOT Platform.