Data Processing Delays
Incident Report for SmartRent
Resolved
This incident has been resolved.
Posted Jun 26, 2023 - 10:33 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2023 - 09:59 MST
Update
We are continuing to investigate this issue.
Posted Jun 26, 2023 - 09:03 MST
Investigating
Our data processing infrastructure is running behind, which is causing inaccuracies in the reporting tools. No data has been lost and the system and we are actively working to address this.
Posted Jun 26, 2023 - 07:51 MST
This incident affected: Community Manager, Resident Application, Core IOT Platform, and Alloy Install.