Answer Automation Task import Delays
Incident Report for SmartRent
Resolved
There have been no issues with incoming calls as of 12:38 pm EST on Oct 5th, 2023. A small number of Answer Automation tasks captured between 10:06 am EST and 12:38 pm EST on Oct 5th, 2023, have not been recovered yet. Please contact the SmartRent support team if you have questions about this.
Posted Oct 06, 2023 - 12:04 MST
Monitoring
Error rates are no longer elevated for new inbound calls. We are still working on processing any delayed tasks.
Posted Oct 05, 2023 - 11:08 MST
Update
We are continuing to work with our vendor to resolve this issue, we will post an update within two hours or if more information becomes available.
Posted Oct 05, 2023 - 09:33 MST
Identified
We have isolated the cause of this issue and are working with our vendor to get it resolved. We will post another update within an hour or if more information becomes available.
Posted Oct 05, 2023 - 08:32 MST
Investigating
We are investigating an issue affecting inbound calls and task creation.
Posted Oct 05, 2023 - 08:04 MST
This incident affected: Answer Automation.