Outage with Phone Support Systems

Incident Report for SmartRent

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 14:52 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2026 - 14:08 MST

Identified

Our 3rd party phone support service provider has implemented a fix, and we are seeing signs of recovery.
Posted Jan 09, 2026 - 14:03 MST

Investigating

We are currently experiencing an outage with our 3rd party phone support service provider. Their team is aware of the issue and is working toward a resolution. We apologize for the inconvenience and will work to return your calls as soon as possible.
We will post an update as soon as we have more information.
Posted Jan 09, 2026 - 13:22 MST