Answer Automation Outbound Call Errors
Incident Report for SmartRent
Resolved
There have been no issues with outbound calls as of 9:57 pm EST.
Posted Dec 11, 2023 - 20:36 MST
Monitoring
Error rates are no longer elevated for outbound calls. We will continue to monitor until resolved.
Posted Dec 11, 2023 - 20:18 MST
Identified
We have isolated the cause of this issue and are working with our vendor to get it resolved. We will post another update within an hour or if more information becomes available.
Posted Dec 11, 2023 - 19:31 MST
Investigating
We are currently investigating increased error rates affecting outbound calls
Posted Dec 11, 2023 - 19:20 MST
This incident affected: Work Management and Answer Automation.