Access Control (Brivo) integration issues

Incident Report for SmartRent

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 14:58 MST

Monitoring

We are starting to see signs of recovery from Brivo. We will continue to monitor and post an update as soon as we have new information.
Posted Jan 12, 2026 - 12:38 MST

Identified

We have identified an issue with one of our integrations: Brivo.
This is impacting Brivo access control credential management. We are continuing to work with their team to resolve the issue.
For more information: https://status.brivo.com
Posted Jan 12, 2026 - 11:56 MST
This incident affected: Community Manager and Alloy Access.