SMS Deliverability
Incident Report for SmartRent
Resolved
This incident has been resolved.
Posted Jul 28, 2021 - 16:33 MST
Monitoring
A fix has been implemented and we are continuing to monitor for additional SMS deliverability issues.
Posted Jul 25, 2021 - 16:18 MST
Investigating
We are currently investigating an issue with our Self-Guided Tour platform where some text messages are failing to be delivered.
Posted Jul 25, 2021 - 11:05 MST
This incident affected: Selftournow.com (Self-Guided Tours).