Delay in Email Notifications
Incident Report for SmartRent
Resolved
The incident has been resolved, and delayed messages have been processed.
Posted Aug 30, 2023 - 17:43 MST
Identified
We identified the issue and have implemented a temporary fix. We will continue to investigate long term options.
Posted Aug 30, 2023 - 17:10 MST
Update
We are continuing to investigate. We will provide another update in 2 hours or as soon as we have more information.
Posted Aug 30, 2023 - 16:16 MST
Update
The issue has returned, email has stopped working. We are working with the vendor to find the root cause.
Posted Aug 30, 2023 - 15:20 MST
Update
This is now working, but we are investigating the root cause.
Posted Aug 30, 2023 - 15:04 MST
Update
We are continuing to investigate this issue.
Posted Aug 30, 2023 - 14:57 MST
Update
We are continuing to investigate this issue.
Posted Aug 30, 2023 - 14:09 MST
Investigating
We are currently investigating an issue with email delivery.
Posted Aug 30, 2023 - 14:08 MST
This incident affected: Community Manager, Resident Application, and Selftournow.com (Self-Guided Tours).