IoT Degraded Connectivity

Incident Report for SmartRent

Resolved

Device connectivity has recovered. Thank you for your patience.
Posted Jul 31, 2024 - 14:47 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2024 - 14:15 MST

Update

We are continuing to work on this issue and will post additional updates within an hour. Thank you for your patience!
Posted Jul 31, 2024 - 13:51 MST

Update

We are continuing to work on this issue and will post additional updates within an hour.
Posted Jul 31, 2024 - 12:26 MST

Update

The issue has been identified and we have implemented a fix. We are seeing connections continuing to recover.
Posted Jul 31, 2024 - 10:47 MST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 31, 2024 - 10:26 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2024 - 08:59 MST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 31, 2024 - 07:35 MST

Investigating

We are investigating connectivity issues with our IoT products. We will post an update within an hour.
Posted Jul 31, 2024 - 06:57 MST
This incident affected: Community Manager, Resident Application, Selftournow.com (Self-Guided Tours), Core IOT Platform, and Alloy Install.